go to main navigation | go to content | go to footer

 

Requirements

In order to get pureCMS up and running, you need to have the following:

  • Domain (at least one domain)
  • One Shared or dedicated hosting server:
    • - PHP Version 4.3.9
    • - MySQL 1.0.0
    • - Server API: Apache 2.0 Handler

Note: if you are not sure about the above requirements please contact us. Our representatives will help you.

 

Call Us Now!

For enquiries, please contact our sales specialist

Mr. Eric at 6012 670 4802 or enquiries@purecms.com.my

Let us call you!

Please provide your contact information with the form below: